RubyGems Navigation menu

rspec-simplecov 0.1.2

Creates an after suite hook in RSpec that dynamically creates and injects a new test case that expects the actual code coverage to be at least the lower limit set in SimpleCov.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - September 08, 2015 (5.5 KB)
  2. 0.2.0 - September 08, 2015 (5.5 KB)
  3. 0.1.2 - August 13, 2015 (5.5 KB)
  4. 0.1.1 - August 07, 2015 (5.5 KB)
  5. 0.1.0 - August 06, 2015 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

rspec ~> 3
simplecov ~> 0.10

Development Dependencies (3):

bundler ~> 1.7
guard-rspec ~> 4.6
rake ~> 10.0

Owners:

Authors:

  • Jonas Schubert Erlandsson

SHA 256 checksum:

2290763ed61020b53ea05e91f8644b9b63556238999b21b5073d2455cae00cc5

Total downloads 91,975

For this version 2,440

License:

MIT

Required Ruby Version: >= 0

Links: