RubyGems Navigation menu

rspec_junit_formatter 0.4.1

RSpec results that your continuous integration service can read.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.6.0 - September 29, 2022 (14 KB)
  2. 0.5.1 - January 06, 2022 (14 KB)
  3. 0.5.0 - January 04, 2022 (14 KB)
  4. 0.4.1 - May 30, 2018 (14 KB)
  5. 0.4.0 - May 26, 2018 (14 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (1):

rspec-core != 2.12.0, < 4, >= 2

dependencias de Development (5):

appraisal >= 0
bundler >= 0
coderay >= 0
nokogiri >= 1.8.2, ~> 1.8
rake >= 0

Propietarios:

Autores:

  • Samuel Cochran

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 173.290.820

Para esta versión 84.020.696

Licencia:

MIT

Versión de Ruby requerida: >= 2.0.0

Versión de Rubygems requerida: >= 2.0.0

Enlace: