RubyGems Navigation menu

rspotify 1.18.0

A ruby wrapper for the Spotify Web API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.12.2 - May 06, 2024 (655 KB)
  2. 2.12.1 - May 03, 2024 (655 KB)
  3. 2.12.0 - August 20, 2023 (655 KB)
  4. 2.11.1 - December 06, 2021 (655 KB)
  5. 2.11.0 - November 01, 2021 (655 KB)
  6. 1.18.0 - April 19, 2016 (325 KB)
Show all versions (82 total)

Runtime Dependencies (2):

omniauth-oauth2 ~> 1.3.1
rest-client ~> 1.7

Development Dependencies (6):

bundler >= 0
fakeweb ~> 1.3
rake >= 0
rspec >= 0
vcr ~> 2.9
yard >= 0

Owners:

Authors:

  • Guilherme Sad

SHA 256 checksum:

4bab4dc0e527e6c9dceec62e44754cf8eaf23290ee6fa4235e436532737eede5

Total downloads 416,668

For this version 19,390

License:

MIT

Required Ruby Version: >= 2.0.0

Links: