RubyGems Navigation menu

rubobot 0.63.1

Runs RuboCop Auto-correct for the cop with the lowest offense count, making it easier to incrementally improve your codebase.

Versionen:

  1. 0.63.1 - March 08, 2020 (9 KB)

Runtime Abhängigkeiten (1):

  • rubocop = 0.63.1
  • Development Abhängigkeiten (3):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Gareth Rees

    SHA 256-Prüfsumme:

    5e337b311026776fc9e29c6e7a77839d75c5dc638488afa6b8e072527e820a34

    Downloads insgesamt 833

    Für diese Version 833

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: