RubyGems Navigation menu

rubocop-gitlab-security 0.1.1

Basic security checking for Ruby files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.1 - December 14, 2017 (14.5 KB)
  2. 0.1.0 - August 24, 2017 (14.5 KB)
  3. 0.0.6 - July 28, 2017 (13.5 KB)
  4. 0.0.5 - July 10, 2017 (13.0 KB)
  5. 0.0.4 - June 29, 2017 (12.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (1):

rubocop >= 0.51

Development 依赖 (1):

rake >= 0

业主:

作者:

  • Brian Neel

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 18,003,118

这个版本 17,650,590

许可:

MIT

需要的 Ruby 版本: >= 2.3.0

链接: