RubyGems Navigation menu

rubocop-ruby3_0 2.0.6

Configure RuboCop + a bevy of friends to gradually lint Ruby 3.0 code

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.6 - June 13, 2023 (21,5 ko)
  2. 2.0.5 - June 05, 2023 (21,5 ko)
  3. 2.0.4 - May 22, 2023 (21 ko)
  4. 2.0.3 - May 21, 2023 (21 ko)
  5. 2.0.2 - May 19, 2023 (21 ko)
Voir toutes les versions (16)

Dépendances de Runtime (7):

rubocop-gradual ~> 0.3, >= 0.3.1
rubocop-md ~> 1.2
rubocop-rake ~> 0.6
rubocop-shopify ~> 2.14
rubocop-thread_safety ~> 0.5, >= 0.5.1
standard-rubocop-lts ~> 1.0, >= 1.0.7
version_gem >= 1.1.3, < 3

Propriétaires:

Pushed by:

Auteurs:

  • Peter Boling

Total de contrôle SHA 256:

250976372bddae24d2925b1ddb519d277f3684ba871c16a25412235221332ca6

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total de téléchargements 7 694

Pour cette version 387

License:

MIT

Version de Ruby requise: >= 3.0

New versions require MFA: true

Version published with MFA: true

Liens: