RubyGems Navigation menu

rubocop-vendor 0.6.0

A collection of RuboCop cops to check for vendor integration in Ruby code.

Versions:

  1. 0.8.10 - May 16, 2022 (9 KB)
  2. 0.8.9 - April 25, 2022 (9 KB)
  3. 0.8.8 - April 19, 2022 (9 KB)
  4. 0.8.7 - April 12, 2022 (9 KB)
  5. 0.8.6 - April 11, 2022 (9 KB)
  6. 0.6.0 - March 10, 2021 (8 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • rubocop >= 0.53.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Danilo Cabello, Marco Costa, Osman Currim

    SHA 256 checksum:

    80bfbf0dc29b8219806ba9553a9e4262654b300fe6863b93dbac9ae080853059

    Total downloads 110,638

    For this version 7,225

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    New versions require MFA: true

    Links: