RubyGems Navigation menu

rubocop 0.66.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Versiones:

  1. 1.18.4 - July 23, 2021 (500 KB)
  2. 1.18.3 - July 06, 2021 (500 KB)
  3. 1.18.2 - July 02, 2021 (500 KB)
  4. 1.18.1 - June 30, 2021 (500 KB)
  5. 1.18.0 - June 29, 2021 (500 KB)
  6. 0.66.0 - March 18, 2019 (400 KB)
Mostrar todas las versiones (185 total)

dependencias de Runtime (7):

  • jaro_winkler ~> 1.5.1
  • parallel ~> 1.10
  • parser >= 2.5, != 2.5.1.1
  • psych >= 3.1.0
  • rainbow >= 2.2.2, < 4.0
  • ruby-progressbar ~> 1.7
  • unicode-display_width >= 1.4.0, < 1.6
  • dependencias de Development (2):

  • bundler >= 1.3.0, < 3.0
  • rack >= 2.0
  • Propietarios:

    Autores:

    • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

    SHA 256 checksum:

    f05a6896f367765b3f0fba663d0add120444f8de604dada405662b10a0860f5a

    Total de descargas 170.298.159

    Para esta versión 1.738.679

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.2.2

    Enlace: