RubyGems Navigation menu

ruby-hl7 1.3.3

A simple library to parse and generate HL7 2.x messages

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.3.3 - June 23, 2022 (51 KB)
  2. 1.3.2 - March 18, 2020 (50 KB)
  3. 1.3.1 - December 10, 2019 (49 KB)
  4. 1.3.0 - July 02, 2019 (48.5 KB)
  5. 1.2.3 - April 18, 2018 (33 KB)
Show all versions (18 total)

Development Dependencies (8):

bundler ~> 1.17
pry >= 0
rake >= 12.3.3
rdoc ~> 6.3
rspec >= 3.9.0
simplecov = 0.16.1
simplecov-html ~> 0.10.0

Owners:

Pushed by:

Authors:

  • Mark Guzman

SHA 256 checksum:

f7d35eccf1f979bc049277c81ea834cddd51c148fe73397dc4908c5922f4e8e3

Total downloads 1,157,211

For this version 236,359

License:

MIT

Required Ruby Version: >= 1.8.6

Links: