RubyGems Navigation menu

ruby-lsp 0.16.7

An opinionated language server for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.17.3 - June 11, 2024 (96.5 KB)
  2. 0.17.2 - June 05, 2024 (93 KB)
  3. 0.17.1 - May 31, 2024 (92.5 KB)
  4. 0.17.0 - May 31, 2024 (92.5 KB)
  5. 0.16.7 - May 22, 2024 (86.5 KB)
Show all versions (80 total)

Runtime Dependencies (3):

prism >= 0.29.0, < 0.30
sorbet-runtime >= 0.5.10782

Owners:

Pushed by:

Authors:

  • Shopify

SHA 256 checksum:

c3d555463f04b50288afed9514a33a0df3e79b12f5c7507a533134a7c230601c

Total downloads 9,139,840

For this version 107,570

License:

MIT

Required Ruby Version: >= 3.0

Links: