RubyGems Navigation menu

ruby-vips 0.3.8

Ruby extension for the vips image processing library.

Versions:

  1. 2.0.17 - January 07, 2020 (62.5 KB)
  2. 2.0.16 - October 12, 2019 (57.5 KB)
  3. 2.0.15 - September 08, 2019 (56.5 KB)
  4. 2.0.14 - June 11, 2019 (57 KB)
  5. 2.0.13 - August 06, 2018 (53 KB)
  6. 0.3.8 - May 11, 2014 (64.5 KB)
Show all versions (41 total)

Development Dependencies (4):

  • bundler >= 0
  • jeweler ~> 1.8.3
  • rdoc ~> 3.12
  • rspec >= 0
  • Owners:

    Authors:

    • Timothy Elliott, John Cupitt

    SHA 256 checksum:

    91bffd3dfcf0d80969c696516f07d8591879f703a1400909db0396d7b54c627a

    Total downloads 4,020,255

    For this version 1,934

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: