RubyGems Navigation menu

ruby-vips 1.0.6

ruby-vips is a binding for the vips image processing library. It is extremely fast and it can process huge images without loading the whole image in memory.

Versions:

  1. 2.0.17 - January 07, 2020 (62.5 KB)
  2. 2.0.16 - October 12, 2019 (57.5 KB)
  3. 2.0.15 - September 08, 2019 (56.5 KB)
  4. 2.0.14 - June 11, 2019 (57 KB)
  5. 2.0.13 - August 06, 2018 (53 KB)
  6. 1.0.6 - July 17, 2017 (44.5 KB)
Show all versions (41 total)

Runtime Dependencies (1):

Development Dependencies (6):

  • bundler ~> 1.0
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • yard ~> 0.8
  • Owners:

    Authors:

    • John Cupitt

    SHA 256 checksum:

    ab0d6a78fc9f14bc62309750c88fc4e0cb254456b2d50f15743561c649a5a1e5

    Total downloads 4,164,826

    For this version 2,518

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: