RubyGems Navigation menu

ruby-vips 2.0.11

ruby-vips is a binding for the vips image processing library. It is extremely fast and it can process huge images without loading the whole image in memory.

Versions:

  1. 2.0.17 - January 07, 2020 (62.5 KB)
  2. 2.0.16 - October 12, 2019 (57.5 KB)
  3. 2.0.15 - September 08, 2019 (56.5 KB)
  4. 2.0.14 - June 11, 2019 (57 KB)
  5. 2.0.13 - August 06, 2018 (53 KB)
  6. 2.0.11 - April 23, 2018 (53 KB)
Show all versions (41 total)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (6):

  • bundler ~> 1.0
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • yard ~> 0.9.11
  • Owners:

    Authors:

    • John Cupitt

    SHA 256 checksum:

    6153b907c7d99b165b88189ed3c71a53fa7157bae371e48ba9e9f00a8712a830

    Total downloads 4,131,624

    For this version 2,785

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: