RubyGems Navigation menu

ruby-xcdm 1.0.0

Ruby DSL for creating Core Data Data Model files without XCode

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0 - February 23, 2021 (13.0 KB)
  2. 0.0.11 - October 30, 2018 (13.0 KB)
  3. 0.0.10 - February 20, 2017 (13.0 KB)
  4. 0.0.9 - June 20, 2015 (12.5 KB)
  5. 0.0.8 - November 11, 2014 (11.5 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (3):

activesupport ~> 4.1
builder ~> 3.2
plist ~> 3.1

Development 依赖 (3):

bundler ~> 2.2
rake >= 0
turn >= 0

业主:

推送:

作者:

  • Ken Miller

SHA 256 校验和:

f7c70d56d172aff44b231121925a0bf960a2ce86abb5064e0abf4f9f94b6874f

下载总量 44,344

这个版本 2,403

许可:

MIT

需要的 Ruby 版本: ~> 2.7

链接: