RubyGems Navigation menu

ruby_dci 0.1.0

Provides base modules for DCI contexts, roles and event processing that should happen outside of the context transaction.

バージョン履歴:

  1. 0.3.4 - October 18, 2018 (10.5KB)
  2. 0.3.3 - September 07, 2018 (10.5KB)
  3. 0.3.2 - June 01, 2018 (10.5KB)
  4. 0.3.1 - May 25, 2018 (10.5KB)
  5. 0.3.0 - May 24, 2018 (12KB)
  6. 0.1.0 - May 17, 2018 (10KB)
全てのバージョンを表示 (全7項目)

Development依存性 (3):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • オーナー:

    作者:

    • Aleksandr Lossenko

    SHA 256チェックサム:

    b821995226309382f30c0538dc14839be6052796cae105128c18f18a26922966

    累計ダウンロード数 18,715

    現行バージョン 1,031

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: