RubyGems Navigation menu

rubygems-bundler 1.4.5

Stop using bundle exec. Integrate Rubygems and Bundler. Make rubygems generate bundler aware executable wrappers.

Versions:

  1. 1.4.5 - June 24, 2018 (11 KB)
  2. 1.4.4 - June 06, 2014 (11 KB)
  3. 1.4.3 - April 04, 2014 (10 KB)
  4. 1.4.2 - October 28, 2013 (11 KB)
  5. 1.4.1 - October 23, 2013 (11 KB)
Show all versions (56 total)

Runtime Dependencies (2):

Development Dependencies (1):

  • tf >= 0
  • Owners:

    Authors:

    • Josh Hull, Michal Papis

    SHA 256 checksum:

    5fd593aced4e1995244ad99b7ad8f83f22ee56b3b2bd31b1683007206bc90a92

    Total downloads 105,275,515

    For this version 26,763,599

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: