RubyGems Navigation menu

rubyntlm 0.6.3

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Versions:

  1. 0.6.3 - January 27, 2021 (32 KB)
  2. 0.6.2 - April 24, 2017 (32 KB)
  3. 0.6.1 - September 15, 2016 (30.5 KB)
  4. 0.6.0 - February 16, 2016 (30.5 KB)
  5. 0.5.3 - January 22, 2016 (27 KB)
Show all versions (16 total)

Owners:

Pushed by:

Authors:

  • Kohei Kajimoto, Paul Morton

SHA 256 checksum:

5b321456dba3130351f7451f8669f1afa83a0d26fd63cdec285b7b88e667102d

Total downloads 24,886,473

For this version 549,613

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.8.7

Links: