RubyGems Navigation menu

rubysl 1.0.6

Ruby 1.8 standard library meta-gem. Install this gem to install the Ruby standard library on compliant Ruby implementations that provide Ruby 1.8 compatibility.

Versions:

  1. 2.2.0 - January 22, 2016 (5 KB)
  2. 2.1.0 - October 24, 2014 (5 KB)
  3. 2.0.16 - October 24, 2014 (5 KB)
  4. 2.0.15 - November 25, 2013 (5.5 KB)
  5. 2.0.14 - November 12, 2013 (5 KB)
  6. 1.0.6 - December 26, 2013 (5 KB)
Show all versions (30 total)

Runtime Dependencies (93):

rubysl-abbrev ~> 1.0 rubysl-base64 ~> 1.0 rubysl-benchmark ~> 1.0 rubysl-bigdecimal ~> 1.0 rubysl-cgi ~> 1.0 rubysl-cgi-session ~> 1.0 rubysl-complex ~> 1.0 rubysl-csv ~> 1.0 rubysl-curses ~> 1.0 rubysl-date ~> 1.0 rubysl-delegate ~> 1.0 rubysl-digest ~> 1.0 rubysl-dl ~> 1.0 rubysl-drb ~> 1.0 rubysl-e2mmap ~> 1.0 rubysl-english ~> 1.0 rubysl-enumerator ~> 1.0 rubysl-erb ~> 1.0 rubysl-etc ~> 1.0 rubysl-expect ~> 1.0 rubysl-fcntl ~> 1.0 rubysl-fileutils ~> 1.0 rubysl-find ~> 1.0 rubysl-forwardable ~> 1.0 rubysl-ftools ~> 1.0 rubysl-generator ~> 1.0 rubysl-getoptlong ~> 1.0 rubysl-gserver ~> 1.0 rubysl-iconv ~> 1.0 rubysl-io-wait ~> 1.0 rubysl-ipaddr ~> 1.0 rubysl-irb ~> 1.0 rubysl-jcode ~> 1.0 rubysl-logger ~> 1.0 rubysl-mail ~> 1.0 rubysl-mathn ~> 1.0 rubysl-matrix ~> 1.0 rubysl-mkmf ~> 1.0 rubysl-monitor ~> 1.0 rubysl-mutex_m ~> 1.0 rubysl-net-ftp ~> 1.0 rubysl-net-http ~> 1.0 rubysl-net-imap ~> 1.0 rubysl-net-pop ~> 1.0 rubysl-net-protocol ~> 1.0 rubysl-net-smtp ~> 1.0 rubysl-net-telnet ~> 1.0 rubysl-nkf ~> 1.0 rubysl-observer ~> 1.0 rubysl-open3 ~> 1.0 rubysl-openssl ~> 1.0 rubysl-open-uri ~> 1.0 rubysl-optparse ~> 1.0 rubysl-ostruct ~> 1.0 rubysl-parsedate ~> 1.0 rubysl-pathname ~> 1.0 rubysl-prettyprint ~> 1.0 rubysl-profile ~> 1.0 rubysl-profiler ~> 1.0 rubysl-pstore ~> 1.0 rubysl-pty ~> 1.0 rubysl-rational ~> 1.0 rubysl-readbytes ~> 1.0 rubysl-readline ~> 1.0 rubysl-resolv ~> 1.0 rubysl-rexml ~> 1.0 rubysl-rinda ~> 1.0 rubysl-rss ~> 1.0 rubysl-scanf ~> 1.0 rubysl-set ~> 1.0 rubysl-shellwords ~> 1.0 rubysl-singleton ~> 1.0 rubysl-soap ~> 1.0 rubysl-socket ~> 1.0 rubysl-stringio ~> 1.0 rubysl-strscan ~> 1.0 rubysl-sync ~> 1.0 rubysl-syslog ~> 1.0 rubysl-tempfile ~> 1.0 rubysl-test-unit ~> 1.0 rubysl-thread ~> 1.0 rubysl-thwait ~> 1.0 rubysl-time ~> 1.0 rubysl-timeout ~> 1.0 rubysl-tmpdir ~> 1.0 rubysl-tsort ~> 1.0 rubysl-un ~> 1.0 rubysl-uri ~> 1.0 rubysl-weakref ~> 1.0 rubysl-webrick ~> 1.0 rubysl-xmlrpc ~> 1.0 rubysl-yaml ~> 1.0 rubysl-zlib ~> 1.0

Authors:

  • Brian Shirai

Owners:

SHA 256 checksum:

6ffbe6dc8623cd219cd7f197606bb66e73d0ccd2d7fc41fe99d5640ec162b356

Total downloads 95,756

For this version 1,508

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD

Required Ruby Version: None

Links: