RubyGems Navigation menu

ruote-amqp 2.1.5

AMQP participant/listener pair for ruote 2.1

Versions:

  1. 2.3.0.1 - September 10, 2012 (16.5 KB)
  2. 2.3.0 - September 02, 2012 (16.5 KB)
  3. 2.2.0 - March 01, 2011 (13.5 KB)
  4. 2.1.5 - February 04, 2010 (13 KB)
  5. 0.9.21.1 - August 05, 2009 (11.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • amqp >= 0.6.6
  • rufus-json >= 0.1.0
  • ruote >= 2.1.5
  • Development Dependencies (1):

  • rspec >= 0
  • Owners:

    Authors:

    • kenneth.kalmer@gmail.com

    SHA 256 checksum:

    8bc5317d12237ffc166fc4a4fb6ebfa85f0a74456126dfc656d60b0f785e03dc

    Total downloads 16,067

    For this version 2,513

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: