RubyGems.org

sabnzbd

0.1.0

Ruby wrapper for the sabnzbd api. This gem can be used to gather status and download information from your sabnzb instance.

installgem install sabnzbd -v 0.1.0
Authors

Daniel Zwijnenburg

1,617 total downloads 503 for this version
Owners

51bedeb346fa52074fe8bd52d6fe3ff0

Licenses

MIT

Gemfile
gem 'sabnzbd', '~> 0.1.0'
Versions
  1. 0.2.0 December 24, 2012 (11 KB)
  2. 0.1.1 December 19, 2012 (9.5 KB)
  3. 0.1.0 December 19, 2012 (8 KB)
Runtime Dependencies
  1. httparty >= 0
  2. httparty >= 0