RubyGems Navigation menu

saddler-reporter-support-git 2.0.1

Utilities for Saddler reporter and git repository.

Versions:

  1. 2.0.1 - June 05, 2016 (11 KB)
  2. 2.0.0 - May 14, 2016 (11 KB)
  3. 1.0.0 - May 01, 2016 (10.5 KB)
  4. 0.3.0 - January 04, 2016 (10.5 KB)
  5. 0.2.1 - December 03, 2015 (10.5 KB)
Show all versions (16 total)

Runtime Dependencies (3):

  • env_branch >= 1.0
  • git < 2.0, >= 1.0
  • git_clone_url < 3.0, >= 2.0
  • Development Dependencies (4):

    Owners:

    Authors:

    • sanemat

    SHA 256 checksum:

    51f51265af1be7fcacb3465c192ec7c164966c9742b054e1b0348b0b33ee958d

    Total downloads 1,139,110

    For this version 1,032,066

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: