RubyGems Navigation menu

safe_attributes 1.0.9

Better support for legacy database schemas for ActiveRecord, such as columns named class, or any other name that conflicts with an instance method of ActiveRecord.

Versions:

  1. 1.0.10 - March 07, 2013 (9.5 KB)
  2. 1.0.9 - October 16, 2012 (9.5 KB)
  3. 1.0.8 - February 04, 2012 (9.5 KB)
  4. 1.0.7 - November 18, 2011 (9.5 KB)
  5. 1.0.6 - September 25, 2011 (9 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • rake >= 0.8.7
  • rdoc >= 0
  • rspec >= 2.3.0
  • sqlite3 >= 1.3.4
  • Owners:

    Authors:

    • Brian Jones

    SHA 256 checksum:

    2fa30d1c63526de6428f882f0228606a00293da8ecbba448fa2f1077cae56150

    Total downloads 914,252

    For this version 27,232

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.8.10

    Links: