RubyGems Navigation menu

sass-color-extractor 0.1.7

*** Sass Color Extractor (sass-color-extractor) Because the Ruby Sass gem is deprecated and will be unmaintained after March 26 2019, this gem is also deprecated. We recommend you take it out of your bundle and find a different solution for rendering color tiles.

Versions:

  1. 0.1.7 - January 25, 2019 (10 KB)
  2. 0.1.6 - December 21, 2018 (9.5 KB)
  3. 0.1.5 - December 21, 2018 (9.5 KB)
  4. 0.1.4 - January 12, 2017 (8.5 KB)
  5. 0.1.3 - January 07, 2017 (8.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • sass ~> 3.4
  • Development Dependencies (5):

  • bundle-audit ~> 0.1.0
  • bundler ~> 1.7
  • byebug ~> 3.5
  • rake >= 0
  • rspec ~> 3.5
  • Owners:

    Authors:

    • Mr Rogers

    SHA 256 checksum:

    fdfce18ee83b00df5b2edda90323a0af8734e19c7840c7750187f480da4d64df

    Total downloads 12,961

    For this version 2,072

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: