RubyGems Navigation menu

sass 3.7.1

Ruby Sass is deprecated! See https://sass-lang.com/ruby-sass for details. Sass makes CSS fun again. Sass is an extension of CSS, adding nested rules, variables, mixins, selector inheritance, and more. It's translated to well-formatted, standard CSS using the command line tool or a web-framework plugin.

版本列表:

  1. 4.0.0.alpha.1 - December 09, 2015 (331.0 KB)
  2. 3.7.4 - April 04, 2019 (204.0 KB)
  3. 3.7.3 - January 04, 2019 (204.0 KB)
  4. 3.7.2 - November 08, 2018 (204.0 KB)
  5. 3.7.1 - November 07, 2018 (204.0 KB)
显示所有 (330 个版本)

Runtime 依赖关系 (1):

  • sass-listen ~> 4.0.0
  • Development 依赖关系 (4):

  • minitest >= 5
  • nokogiri ~> 1.6.0
  • redcarpet ~> 3.3
  • yard ~> 0.8.7.6
  • 所有者:

    作者:

    • Natalie Weizenbaum, Chris Eppstein, Hampton Catlin

    SHA 256 checksum:

    3a46b9c077f247cf10b09d07b3bdf207a8850993c5a79d1d5d1089809aa7d2ba

    下载总次数 224,586,480

    这个版本 82,910

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: