RubyGems Navigation menu

sass 3.7.4

Ruby Sass is deprecated! See https://sass-lang.com/ruby-sass for details. Sass makes CSS fun again. Sass is an extension of CSS, adding nested rules, variables, mixins, selector inheritance, and more. It's translated to well-formatted, standard CSS using the command line tool or a web-framework plugin.

Versions:

  1. 4.0.0.alpha.1 - December 09, 2015 (331 ko)
  2. 3.7.4 - April 04, 2019 (204 ko)
  3. 3.7.3 - January 04, 2019 (204 ko)
  4. 3.7.2 - November 08, 2018 (204 ko)
  5. 3.7.1 - November 07, 2018 (204 ko)
Voir toutes les versions (330)

Dépendances de Runtime (1):

  • sass-listen ~> 4.0.0
  • Dépendances de Development (4):

  • minitest >= 5
  • nokogiri ~> 1.6.0
  • redcarpet ~> 3.3
  • yard ~> 0.8.7.6
  • Propriétaires:

    Auteurs:

    • Natalie Weizenbaum, Chris Eppstein, Hampton Catlin

    Total de contrôle SHA 256:

    808b0d39053aa69068df939e24671fe84fd5a9d3314486e1a1457d0934a4255d

    Total de téléchargements 217 748 260

    Pour cette version 15 919 390

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: