RubyGems Navigation menu

saxon-xslt 0.5.1-java

Wraps the Saxon 9.5 HE XSLT 2.0 processor so that you can transform XSLT 2 stylesheets in JRuby. Sticks closely to the Nokogiri API

Versies:

  1. 0.8.2.2 - September 02, 2019 java (4,7 MB)
  2. 0.8.2.1 - March 10, 2018 java (4,45 MB)
  3. 0.8.2 - January 04, 2018 java (4,45 MB)
  4. 0.8.1 - January 01, 2018 java (4,45 MB)
  5. 0.8.0 - December 07, 2017 java (4,45 MB)
  6. 0.5.1 - September 18, 2014 java (2,87 MB)
Toon alle versies (18 totaal)

Development afhankelijkheden (5):

  • rake ~> 10.1
  • rspec ~> 3.0
  • vcr ~> 2.9.2
  • webmock ~> 1.18.0
  • yard ~> 0.8.7
  • Eigenaren:

    Authors:

    • Matt Patterson

    SHA 256 checksum:

    990b88f7b1e7ead9fa423e5f1bb4eeba900e95799f5f24f0bb7ad1012c619acb

    Total downloads 170.308

    Voor deze versie 22.801

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenses:

    MIT, MPL-1.0

    Required Ruby Version: >= 0

    Links: