RubyGems Navigation menu

schema_conformist 0.5.0

SchemaConformist is an automatic JSON request/response validator for your API testing in Rails.

Versions:

  1. 0.5.0 - July 01, 2021 (7 KB)
  2. 0.4.0 - June 30, 2020 (7 KB)
  3. 0.3.0 - April 22, 2019 (7 KB)
  4. 0.2.2 - March 27, 2019 (7 KB)
  5. 0.2.1 - February 01, 2018 (7 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • committee ~> 4.3.0
  • rails >= 0
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • Kohei Yamamoto

    SHA 256 checksum:

    d100af60acc5cd5fb9c25260553096ab78ea4ccada042ba042dea3c31d1d9c69

    Total downloads 11,902

    For this version 715

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: