RubyGems.org

Based off Mislav's choices gem allows for scoping your configuration

installgem install scoped_choices -v 0.0.3
Authors

Mislav Marohnić, Samer Masry

12,824 total downloads 6,517 for this version
Owners

9d86c2ed0d50bceb69a2d529cce718c6

Gemfile
gem 'scoped_choices', '~> 0.0.3'
Versions
  1. 0.0.4 May 17, 2013 (5 KB)
  2. 0.0.3 March 2, 2012 (5 KB)
Show all versions (4 total)
Runtime Dependencies
  1. hashie >= 0.4.0