RubyGems Navigation menu

scss_lint 0.60.0

Configurable tool for writing clean and consistent SCSS

Versions:

  1. 0.60.0 - January 27, 2023 (110 KB)
  2. 0.59.0 - October 11, 2019 (110 KB)
  3. 0.58.0 - May 03, 2019 (110 KB)
  4. 0.57.1 - September 27, 2018 (110 KB)
  5. 0.57.0 - February 26, 2018 (110 KB)
Show all versions (33 total)

Runtime Dependencies (1):

sass ~> 3.5, >= 3.5.5

Owners:

Pushed by:

Authors:

  • Shane da Silva

SHA 256 checksum:

aad2d0e1cdddcd81b81583b5c90a0ae562071b6913a0c200a7bffb7a377f375b

Total downloads 18,131,163

For this version 3,199

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4

Links: