RubyGems Navigation menu

scss_lint 0.57.1

Configurable tool for writing clean and consistent SCSS

Versions:

  1. 0.59.0 - October 11, 2019 (110 KB)
  2. 0.58.0 - May 03, 2019 (110 KB)
  3. 0.57.1 - September 27, 2018 (110 KB)
  4. 0.57.0 - February 26, 2018 (110 KB)
  5. 0.56.0 - November 05, 2017 (109 KB)
Show all versions (32 total)

Runtime Dependencies (2):

  • rake < 13, >= 0.9
  • sass >= 3.5.5, ~> 3.5
  • Owners:

    Authors:

    • Brigade Engineering, Shane da Silva

    SHA 256 checksum:

    f6d204ba64c2b86d5c104dee3d8fe1b00d94582ae0719b526ff82d4c83736437

    Total downloads 14,455,562

    For this version 561,780

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: