RubyGems Navigation menu

select2-rails 0.0.7

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versions:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (94 KB)
  2. 4.0.13 - July 10, 2020 (94.5 KB)
  3. 4.0.12 - July 10, 2020 (94 KB)
  4. 4.0.11 - July 10, 2020 (94 KB)
  5. 4.0.10 - July 10, 2020 (94 KB)
  6. 0.0.7 - July 06, 2012 (25.5 KB)
Show all versions (57 total)

Runtime Dependencies (1):

  • thor ~> 0.14
  • Development Dependencies (3):

  • bundler ~> 1.0
  • rails ~> 3.0
  • sass ~> 3.1
  • Owners:

    Authors:

    • Rogerio Medeiros

    SHA 256 checksum:

    677e27520e85341de703fd9e34ad273bdd3b5f6bf140765cfc59f800f5470d41

    Total downloads 19,704,179

    For this version 18,264

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: