RubyGems Navigation menu

select2-rails 3.3.2

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versies:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (94 KB)
  2. 4.0.13 - July 10, 2020 (94,5 KB)
  3. 4.0.12 - July 10, 2020 (94 KB)
  4. 4.0.11 - July 10, 2020 (94 KB)
  5. 4.0.10 - July 10, 2020 (94 KB)
  6. 3.3.2 - May 13, 2013 (35 KB)
Toon alle versies (58 totaal)

Runtime afhankelijkheden (2):

  • sass-rails >= 3.2
  • thor ~> 0.14
  • Development afhankelijkheden (3):

  • bundler ~> 1.0
  • httpclient ~> 2.2
  • rails ~> 3.0
  • Eigenaren:

    Authors:

    • Rogerio Medeiros, Pedro Nascimento

    SHA 256 checksum:

    74442e86f01eaaa3cf6c3d32d1fc094f58208cacfee0ce98eb9de8a11d711f6e

    Total downloads 21.929.364

    Voor deze versie 165.268

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: Geen

    Links: