RubyGems Navigation menu

select2-rails 3.4.0

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versiones:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (90 KB)
  2. 4.0.13 - July 10, 2020 (90 KB)
  3. 4.0.12 - July 10, 2020 (90 KB)
  4. 4.0.11 - July 10, 2020 (90 KB)
  5. 4.0.10 - July 10, 2020 (90 KB)
  6. 3.4.0 - May 25, 2013 (40 KB)
Mostrar todas las versiones (58 total)

dependencias de Runtime (2):

  • sass-rails >= 3.2
  • thor ~> 0.14
  • dependencias de Development (3):

  • bundler ~> 1.0
  • httpclient ~> 2.2
  • rails ~> 3.0
  • Propietarios:

    Autores:

    • Rogerio Medeiros, Pedro Nascimento

    SHA 256 checksum:

    5f845c7e0a59d965d1070db20c6505761291ec546bae7cb712c36553cce6eca2

    Total de descargas 21.918.185

    Para esta versión 2.230

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: