RubyGems Navigation menu

select2-rails 3.4.7

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versions:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (94 ko)
  2. 4.0.13 - July 10, 2020 (94,5 ko)
  3. 4.0.12 - July 10, 2020 (94 ko)
  4. 4.0.11 - July 10, 2020 (94 ko)
  5. 4.0.10 - July 10, 2020 (94 ko)
  6. 3.4.7 - August 05, 2013 (45 ko)
Voir toutes les versions (58)

Dépendances de Runtime (2):

  • sass-rails >= 0
  • thor ~> 0.14
  • Dépendances de Development (3):

  • bundler ~> 1.0
  • httpclient ~> 2.2
  • rails >= 3.0
  • Propriétaires:

    Auteurs:

    • Rogerio Medeiros, Pedro Nascimento

    Total de contrôle SHA 256:

    e982fcaf05c51dfdfe73ce72a7bf85a266fbed3c5c08cf3bb9d2d993bbd0b64e

    Total de téléchargements 21 949 507

    Pour cette version 13 658

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: None

    Liens: