RubyGems Navigation menu

select2-rails 3.4.8

Select2 is a jQuery based replacement for select boxes. It supports searching, remote data sets, and infinite scrolling of results. This gem integrates Select2 with Rails asset pipeline for easy of use.

Versiones:

  1. 4.1.0.pre.beta.1 - July 10, 2020 (90 KB)
  2. 4.0.13 - July 10, 2020 (90 KB)
  3. 4.0.12 - July 10, 2020 (90 KB)
  4. 4.0.11 - July 10, 2020 (90 KB)
  5. 4.0.10 - July 10, 2020 (90 KB)
  6. 3.4.8 - August 12, 2013 (50 KB)
Mostrar todas las versiones (58 total)

dependencias de Runtime (2):

  • sass-rails >= 0
  • thor ~> 0.14
  • dependencias de Development (3):

  • bundler ~> 1.0
  • httpclient ~> 2.2
  • rails >= 3.0
  • Propietarios:

    Autores:

    • Rogerio Medeiros, Pedro Nascimento

    SHA 256 checksum:

    d1d184f42a0ce66f4961cef48237668ae8706da8f4410667e32716cbe4ebed22

    Total de descargas 21.944.399

    Para esta versión 88.401

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: