RubyGems Navigation menu

sensu-plugins-entropy-checks 2.0.2

This plugin provides native entropy instrumentation for monitoring and metrics collection, including: available entropy

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.2 - May 05, 2020 (7 KB)
  2. 2.0.1 - May 05, 2020 (7 KB)
  3. 2.0.0 - May 05, 2020 (6.5 KB)
  4. 1.0.0 - May 16, 2017 (6.5 KB)
  5. 0.0.3 - July 14, 2015 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

sensu-plugin ~> 4.0

Development Dependencies (9):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.10
rake ~> 13.0
redcarpet ~> 3.2
rspec ~> 3.4
rubocop ~> 0.81.0
yard ~> 0.8

Owners:

Pushed by:

Authors:

  • Sensu Plugins and contributors

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 253,804

For this version 19,617

License:

MIT

Required Ruby Version: >= 2.3

Links: