RubyGems Navigation menu

sensu-plugins-etcd 0.0.1.alpha.1

Sensu plugins for etcd

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - June 12, 2019 (8.5 KB)
  2. 1.0.0 - August 11, 2016 (8.5 KB)
  3. 0.1.0 - August 27, 2015 (11 KB)
  4. 0.0.3 - July 14, 2015 (11 KB)
  5. 0.0.2 - June 03, 2015 (11 KB)
  6. 0.0.1.alpha.1 - April 12, 2015 (11 KB)
Show all versions (7 total)

Runtime Dependencies (4):

etcd = 0.3.0
json = 1.8.2
rest-client = 1.8.0
sensu-plugin = 1.1.0

Development Dependencies (9):

bundler ~> 1.7
github-markup ~> 1.3
pry ~> 0.10
rake ~> 10.0
redcarpet ~> 3.2
rspec ~> 3.1
rubocop = 0.17.0
yard ~> 0.8

Owners:

Authors:

  • Yieldbot, Inc. and contributors

SHA 256 checksum:

85d5b205e3710f1c8a74809e1be11f2a637c4c4656102f225eecdadd9372bc0a

Total downloads 98,587

For this version 2,033

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: