RubyGems Navigation menu

sensu-plugins-kubernetes 5.0.2

Provides monitoring for Kubernetes via Sensu

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.2 - September 15, 2020 (16 KB)
  2. 5.0.1 - May 05, 2020 (16 KB)
  3. 4.0.1 - March 19, 2020 (16 KB)
  4. 4.0.0 - December 15, 2018 (16 KB)
  5. 3.3.0 - November 27, 2018 (15.5 KB)
Show all versions (17 total)

Runtime Dependencies (3):

activesupport < 7.0.0
kubeclient >= 2.3, < 5.0
sensu-plugin ~> 4.0

Development Dependencies (8):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.10
rake ~> 13.0
redcarpet ~> 3.2
rspec ~> 3.4
rubocop ~> 0.81.0
yard ~> 0.8

Owners:

Pushed by:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

d5ff49f019318d9c8c0706bb9aa35840d8a8ac1143cf4aeb698cbc1c2c4d6c79

Total downloads 112,466

For this version 6,901

License:

MIT

Required Ruby Version: >= 2.3.0

Links: