RubyGems Navigation menu

sensu-plugins-ntp 2.0.0

This plugin provides native NTP instrumentation for monitoring and metrics collection, including: server drift, and metrics via `ntpdate` and `ntpstats`.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - April 20, 2019 (9.0 KB)
  2. 1.0.2 - January 04, 2018 (8.5 KB)
  3. 1.0.1 - December 31, 2016 (8.5 KB)
  4. 1.0.0 - July 14, 2016 (8.0 KB)
  5. 0.0.4 - October 24, 2015 (11.5 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (1):

sensu-plugin ~> 4.0

Development 依赖 (9):

bundler ~> 1.7
github-markup ~> 3.0
pry ~> 0.10
rake ~> 12.3
redcarpet ~> 3.2
rspec ~> 3.4
rubocop ~> 0.40.0
yard ~> 0.8

业主:

作者:

  • Sensu-Plugins and contributors

SHA 256 校验和:

00ac0f117816d212f0df60583a78e4a47cc6bbb629ff97f13328d8825c8f237b

下载总量 1,917,682

这个版本 639,040

许可:

MIT

需要的 Ruby 版本: >= 2.3

链接: