RubyGems Navigation menu

sensu-plugins-rabbitmq 6.0.0

This plugin provides native RabbitMQ instrumentation for monitoring and metrics collection, including: service health, message, consumer, and queue health/metrics via `rabbitmq_management`, and more

Versions:

  1. 8.1.0 - December 09, 2019 (20.5 KB)
  2. 8.0.0 - April 30, 2019 (20.5 KB)
  3. 7.0.1 - April 04, 2019 (20 KB)
  4. 7.0.0 - December 15, 2018 (19.5 KB)
  5. 6.0.0 - June 28, 2018 (19.5 KB)
Show all versions (35 total)

Runtime Dependencies (8):

Development Dependencies (12):

Owners:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

50cd19ff1deaf8b6b706fb4c7478066d13be7a5d413ec1a33235a0a3728a4da3

Total downloads 787,262

For this version 124,285

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Links: