RubyGems Navigation menu

sensu-plugins-snmp 1.0.0

This plugin provides native SNMP instrumentation for monitoring and metrics collection, including: generic OID single/bulk query for status and metrics, and ifTable metrics.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.0.0 - March 21, 2020 (13.0 KB)
  2. 2.1.0 - June 26, 2018 (11.5 KB)
  3. 2.0.0 - November 04, 2017 (11.5 KB)
  4. 1.1.0 - October 05, 2017 (11.5 KB)
  5. 1.0.0 - July 04, 2017 (11.0 KB)
显示所有版本 (共 11 个)

Runtime 依赖 (2):

sensu-plugin ~> 1.2
snmp = 1.2.0

Development 依赖 (9):

bundler ~> 1.7
github-markup ~> 1.3
pry ~> 0.10
rake ~> 10.0
redcarpet ~> 3.2
rspec ~> 3.1
rubocop ~> 0.40.0
yard ~> 0.8

业主:

作者:

  • Sensu-Plugins and contributors

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 2,009,731

这个版本 4,449

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: