RubyGems Navigation menu

sensu-plugins-systemd 0.2.1

Plugins to provide functionality to check systemd services for Sensu, a monitoring framework

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.2.1 - August 05, 2020 (7 KB)
  2. 0.2.0 - August 05, 2020 (7 KB)
  3. 0.1.0 - September 10, 2017 (6,5 KB)
  4. 0.0.5 - April 26, 2017 (5,5 KB)
  5. 0.0.3 - April 26, 2016 (5,5 KB)

dependencias de Runtime (1):

sensu-plugin ~> 4.0

dependencias de Development (9):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.10
rake ~> 13.0
redcarpet ~> 3.2
rspec ~> 3.4
rubocop ~> 0.81.0
yard ~> 0.8

Propietarios:

Subida por:

Autores:

  • mickfeech and contributors

SHA 256 checksum:

0526c73cfbd5f4ccad5b92e39c9ee92a75e0101c66bec93782bb3c0a01bc976b

Total de descargas 253.114

Para esta versión 83.716

Licencia:

MIT

Versión de Ruby requerida: >= 2.3

Enlace: