RubyGems Navigation menu

sequel-activerecord-adapter 0.1.0

Allows Sequel to use ActiveRecord connection for database interaction.

Versions:

  1. 0.1.0 - April 27, 2020 (8.5 KB)

Runtime Dependencies (2):

  • activerecord >= 5.0, < 7
  • sequel ~> 5.0
  • Development Dependencies (4):

  • minitest >= 0
  • mysql2 ~> 0.5
  • pg ~> 1.0
  • sqlite3 ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Janko Marohnić

    SHA 256 checksum:

    c7cabbf4ee63942f8c25da40cb2ec26de4122619f025576bf1b5023f73e4aa2c

    Total downloads 389

    For this version 389

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Links: