RubyGems Navigation menu

sequenceserver 2.0.0

SequenceServer lets you rapidly set up a BLAST+ server with an intuitive user interface for use locally or over the web.

Versions:

  1. 2.0.0 - January 10, 2022 (9.51 MB)
  2. 2.0.0.rc8 - November 30, 2020 (18.5 MB)
  3. 2.0.0.rc7 - August 13, 2020 (38.9 MB)
  4. 2.0.0.rc6 - August 10, 2020 (38.9 MB)
  5. 2.0.0.rc5 - June 23, 2020 (38.9 MB)
Show all versions (81 total)

Runtime Dependencies (4):

  • json_pure ~> 1.8, >= 1.8.2
  • ox ~> 2.1, >= 2.1.1
  • sinatra >= 2.0.0, ~> 2.0
  • slop >= 3.6.0, ~> 3.6
  • Development Dependencies (7):

  • capybara ~> 3.15, >= 3.15.1
  • capybara-screenshot ~> 1.0, >= 1.0.23
  • rack-test >= 1.0.0, ~> 1.0
  • rspec >= 3.7.0, ~> 3.7
  • rubocop ~> 0.75, >= 0.75.1
  • selenium-webdriver ~> 3.142, >= 3.142.3
  • simplecov >= 0.17.0, ~> 0.17.0
  • Owners:

    Pushed by:

    Authors:

    • Anurag Priyam, Ben J Woodcroft, Vivek Rai, Yannick Wurm

    SHA 256 checksum:

    dceaccf46d00c260be4291c74b9e7a21a8cd298ae5eabfde2a5217c67bcd7edc

    Total downloads 114,933

    For this version 1,153

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.3.0

    Links: