RubyGems Navigation menu

shoes 4.0.0.pre1

Shoes is the best little GUI toolkit for Ruby. Shoes makes building for Mac, Windows, and Linux super simple. Shoes runs on JRuby only for now.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0.rc1 - November 13, 2017 (150 KB)
  2. 4.0.0.pre12 - October 02, 2017 (150 KB)
  3. 4.0.0.pre11 - August 21, 2017 (12.5 KB)
  4. 4.0.0.pre10 - June 17, 2017 (12.5 KB)
  5. 4.0.0.pre9 - March 24, 2017 (12.5 KB)
  6. 4.0.0.pre1 - May 10, 2014 (5.09 MB)
Show all versions (14 total)

Runtime Dependencies (4):

after_do ~> 0.3
furoshiki >= 0.1.2
nokogiri >= 0
swt ~> 0.18

Development Dependencies (11):

coveralls >= 0
guard >= 0
jruby-lint >= 0
kramdown >= 0
pry >= 0
rake >= 0
rspec ~> 2.10
simplecov >= 0
webmock >= 0
yard >= 0

Owners:

Authors:

  • Team Shoes

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 62,400

For this version 2,983

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: