RubyGems Navigation menu

shoes 4.0.0.pre5

Shoes is the best little GUI toolkit for Ruby. Shoes makes building for Mac, Windows, and Linux super simple. Shoes runs on JRuby only for now.

Versions:

  1. 4.0.0.rc1 - November 13, 2017 (150 KB)
  2. 4.0.0.pre12 - October 02, 2017 (150 KB)
  3. 4.0.0.pre11 - August 21, 2017 (12.5 KB)
  4. 4.0.0.pre10 - June 17, 2017 (12.5 KB)
  5. 4.0.0.pre9 - March 24, 2017 (12.5 KB)
  6. 4.0.0.pre5 - December 14, 2015 (10 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • shoes-core = 4.0.0.pre5
  • shoes-manual >= 4.0.0, ~> 4.0.0
  • shoes-swt = 4.0.0.pre5
  • Owners:

    Authors:

    • Team Shoes

    SHA 256 checksum:

    7ee07a28f1b5b2b36e3463abaa342f9aefda46e89a4626678623f68c3c074c5b

    Total downloads 43,723

    For this version 2,142

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: