RubyGems Navigation menu

shoes 4.0.0.pre8

Shoes is the best little GUI toolkit for Ruby. Shoes makes building for Mac, Windows, and Linux super simple. Shoes runs on JRuby only for now.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0.rc1 - November 13, 2017 (150 KB)
  2. 4.0.0.pre12 - October 02, 2017 (150 KB)
  3. 4.0.0.pre11 - August 21, 2017 (12.5 KB)
  4. 4.0.0.pre10 - June 17, 2017 (12.5 KB)
  5. 4.0.0.pre9 - March 24, 2017 (12.5 KB)
  6. 4.0.0.pre8 - January 28, 2017 (12.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

shoes-core = 4.0.0.pre8
shoes-manual >= 4.0.0, ~> 4.0.0
shoes-swt = 4.0.0.pre8

Owners:

Authors:

  • Team Shoes

SHA 256 checksum:

15e3c7501a163bd39284f7f6b054cc7b261cccabd602bd1272013b0ef3122989

Total downloads 61,393

For this version 1,798

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: