RubyGems Navigation menu

shopify_api 9.1.0

The Shopify API gem allows Ruby developers to programmatically access the admin section of Shopify stores. The API is implemented as JSON or XML over HTTP using all four verbs (GET/POST/PUT/DELETE). Each resource, like Order, Product, or Collection, has its own URL and is manipulated in isolation.

Versions:

  1. 9.1.0 - April 15, 2020 (106 KB)
  2. 9.0.4 - March 20, 2020 (105 KB)
  3. 9.0.3 - March 20, 2020 (106 KB)
  4. 9.0.2 - March 06, 2020 (104 KB)
  5. 9.0.1 - February 24, 2020 (104 KB)
Show all versions (97 total)

Runtime Dependencies (3):

  • activeresource >= 4.1.0, < 6.0.0
  • graphql-client >= 0
  • rack >= 0
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Shopify

    SHA 256 checksum:

    5333dce258ce27565a4c8292b83e3fbf4b564c6792c9a0aa4e1710eecf3eca68

    Total downloads 2,241,561

    For this version 12,813

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: