RubyGems Navigation menu

shoulda-matchers 4.4.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versiones:

  1. 5.0.0 - July 10, 2021 (80 KB)
  2. 5.0.0.rc1 - June 04, 2021 (80 KB)
  3. 4.5.1 - January 22, 2021 (80 KB)
  4. 4.5.0 - January 11, 2021 (80 KB)
  5. 4.4.1 - August 26, 2020 (80 KB)
  6. 4.4.0 - August 26, 2020 (80 KB)
Mostrar todas las versiones (54 total)

dependencias de Runtime (1):

Propietarios:

Subida por:

Autores:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

c7e174289fe3cd9c6d0ddae42f7bc1abc057d9619837dde8be8ec663d542b71a

Total de descargas 73.040.147

Para esta versión 6.358

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.0

Enlace: