RubyGems Navigation menu

shoulda-matchers 4.4.1

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

バージョン履歴:

  1. 4.5.0 - January 11, 2021 (79.5KB)
  2. 4.4.1 - August 26, 2020 (78KB)
  3. 4.4.0 - August 26, 2020 (78.5KB)
  4. 4.3.0 - February 18, 2020 (76.5KB)
  5. 4.2.0 - January 09, 2020 (76.5KB)
全てのバージョンを表示 (全51項目)

Runtime依存性 (1):

オーナー:

Pushed by:

作者:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256チェックサム:

f4f0184d6c33bc0b963a03bb48a6b24719dddc9e03c9016daeae91dce95aa1f1

累計ダウンロード数 59,480,486

現行バージョン 1,722,916

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 2.4.0

リンク集: